Vanhassa OpenVMS-käyttöjärjestelmässä olevalle bugille on julkaistu paikkaus. VAX- ja Alpha-mikrosiruilla toimivien laitteiden käyttöjärjestelmässä on The Registerin mukaan aukko, jonka kautta käyttäjä voi hankkia itselleen korkeammat käyttöoikeudet järjestelmässä.

Paikkaus julkaistiin nyt ja kuvaus haavoittuvuudesta paljastetaan maaliskuussa. Näin ylläpitäjille jää aikaa paikata järjestelmät ennen kuin tarkemmat tiedot aukosta ovat kenen vain saatavilla.

OpenVMS on yhä käytössä yritysten vanhoja, mutta kriittisen tärkeitä järjestelmiä pyörittävissä koneissa. Käyttäjiä ovat muun muassa pankit ja sairaalat.

HP:n on lisensoinut järjestelmän ylläpidon VMS Softwarelle 2014. Yhtiön mukaan kyse on DCL-komentotulkissa ylivuotobugista, jonka saa aikaan väärin muotoillulla DCL-komentotaululla. Sitä hyödyntämällä peruskäyttäjä voi keplotella laajemmat käyttöoikeudet järjestelmässä.

Erikoiseksi asian tekee se, että bugi on ollut järjestelmässä 40 vuotta ennen kuin se löytyi. Reikä on havaittu versiossa 4.0 ja sitä uudemmissa versioissa järjestelmästä.

Itanium-siruihin perustuvissa laitteissa sama aukko ei toimi – järjestelmä kaatuu, jos sellaista yrittää. Aukon löytänyt tietoturvatutkija Simon Clubley arvioi, että eri versio samasta haavoittuvuudesta voisi toimia Itaniumissakin.