Linux-virtuaalikoneita käyttävät Azure-pilvipalvelun asiakkaat voivat olla tietämättään tietoturvariskissä, kirjoittaa ZDNet. Tietoturvayhtiö Wiz on havainnut monissa suosituissa Azure-palveluissa käytettävässä Open Management Infrastructure -ohjelmistossa (OMI) neljä haavoittuvuutta, joiden kautta hyökkääjä voi saada itselleen root-oikeudet ja suorittaa järjestelmässä haluamiaan komentoja etäältä käsin.